2
Vote

OrchestratorServiceModule.psm1 errors with powershell 3.0

description

Powershell 3.0 is throwing errors when you try and load this module because there are 2 places where the module is trying to return from a finally block. It doesn't look like the module actually needs the finally blocks and they can basically be removed and leave the code that's in them at the end of their respective functions.

The functions are sendHttpGetRequest and sendHttpPostRequest.

comments

Chris1000 wrote Jan 15, 2013 at 9:21 PM

The module has been updated to address the PS 3.0 issues.

wrote Feb 22, 2013 at 12:15 AM